ERP| Error en la captura de codigo postal
Síntomas
1.-Error al intentar firmar factura con complemento carta porte

2.-La Localidad no corresponde al codigo postal que se selecciono.

Causa
No se agrego la clave del código postal en las direcciones. Esto puede ser en el catalogo de clientes, sucursal o en el operador de transporte.

Solución
1.-Capturar nuestro código postal acorde a las claves proporcionadas por el SAT.
Este proceso se tiene que revisar en los catalogos de Sucursal, Cliente y Chofer.
Para la Sucursal debemos ingresar a Catalogos>organización>sucursales, seleccionamos la clave de nuestra sucursal y presionamos en el botón Direcciones de entrega. En esta pantalla, presionamos en Direcciones de entrega y editamos nuestra dirección para poder capturar la clave correspondiente a nuestro código postal.

En el caso de los clientes, tenemos que ingresar a Catalogos>Ventas>clientes>clientes y posterior debemos seleccionar a nuestro cliente y editamos nuestras direcciones de entrega.

Para los Chofere, dedemos ingresar a Catalogos>Aplicaciones>Lógistica y distribución>Choferes. Seleccionamos nuestro chofer, editamos y seleccionamos en Dirección. En esta pantalla debemos capturar las claves correspondiente a nuestro código posta y dirección en general.

2.-En el caso de no encontar la Localidad con nuestro codigo postal, el campo Localidad se debe quedar sin clave y escribimos manualmente el valor en el campo de la derecha. Esto aplica para el cliente y la sucursal.
