ERP | El producto no existe o está dado de baja
Síntomas
El sistema de ManagementPro me muestra una imagen donde indicar que el producto que he capturado no existe o está dado de baja

Causa
Esta situación se presenta cuando se ha capturado la clave de un producto que no existe o este fue dado de baja en el sistema.
Solución
Verifica que la clave que has capturado se encuentre dada de alta en el catálogo de productos.
Para solucionar este tema debes revisar si el producto existe, o se dio de baja en el sistema.
Para realizar este proceso debes ingresar al menú Catálogos / Inventarios / Productos / Productos

Ya que ingresamos a la pantalla de Catálogo de Productos, en el campo clave vamos a presionar la tecla F2 para que nos muestre la pantalla de busqueda.

En la pantalla de consulta de productos vamos a capturar el nombre del producto o la clave del producto que presenta esta situación y presionamos la tecla enter para realizar la busqueda.

En la pantalla de busqueda se mostrara el producto, si observamos la imagen, este se encuentra en estado BA, seleccionamos el producto y presionamos la tecla enter para poder editarlo.

Ya que se muestra el producto presioamos el botón de reactivar como se muestra en la imagen.

El sistema nos preguntara si deseamos reactivar. Presionamos el botón Si para finalizar la reactivación del producto.
