Llave duplicada al importar catálogo de productos masivamente
Síntomas
Al intentar guardar los productos de una plantilla de Excel, se muestra el siguiente mensaje

Causa
Ya esta registrado un producto con ese código de barras
Solución
Es posible ubicar al producto que ya existe y que ya tiene ese código de barras para editar su información:
Anota el código de barras que te da el mensaje:

Dirígete al menú Catálogos / Inventarios / Productos / Productos :

En la pantalla Catálogo de productos posiciónate sobre el campo Clave o haz clic sobre el ícono de la lupa:

Se abrirá la consulta rápida de productos, ahi captura el código de barras que anotaste previamente y que está duplicando, presiona Enter:

Selecciona al producto con doble clic y ahora ya podrás editar su información con el icono de Editar, realiza y guarda los cambios.

En la plantilla de Excel ya podrás eliminar a la fila de ese producto pues ya esta registrado.
↑ Volver arriba