Capturar un almacén o condición de venta válidos
Síntomas
Se mostrarán mensajes que indican que no se ha capturado un almacén o una condición de venta válidos. Los mensajes son similares a los siguientes:
Caso 1:

Caso 2:

Causa
Las pantallas de ManagementPro requieren procesar la información de los campos cuando se presiona la tecla Enter, por lo que las posibles causas de los mensajes es por que no se presiona la tecla Enter para pasar de un campo a otro.
Solución
Para solucionar los mensajes anteriores realiza lo siguiente:
Caso 1: Almacén no válido
1. Posiciónate en la pestaña Encabezado:

Haz clic dentro del campo Sucursal y presiona la tecla Enter

Luego presiona la tecla F2 para buscar y seleccionar al almacén:

En pantalla debe aparecer el nombre del almacén seleccionado:

Con este se resuelve el tema del Caso 1.
Caso 2: Condición de venta
1. Posiciónate en el campo Cliente y presiona Enter:

Deben aparecer los datos del cliente:
Razón social, Domicilio, RFC y a la Condición de venta

Con este se resuelve el tema del Caso 2.
↑ Volver arriba