Visualizar reportes en ManagementPro


Síntomas

Al abrir los menus, no se encuentra la opcion Reportes

Por ejemplo, al intentar ingresar a la ruta Ventas>Reportes no aparece el submenú Reportes.

↑ Volver arriba

Causa

El Internet Information Services (IIS) no esta instalado completamente y/o la variable GEN_URL no esta configurada correctamente en el Admin.

↑ Volver arriba

Solución

Para solucionarlo, revisa lo siguiente:

1. Tener instalado el IIS previo a la instalación de ManagementPro.

1.1. Presiona las teclas CTRL + E

2-1.1. Presiona las teclas <b>CTRL + E</b>

1.2. En la pantalla que se abrir¿ escribe el texto control y presiona en Ok.

3-1.2. En la pantalla que se abrir¿ escribe el texto control y presiona en <b>Ok</b>.

1.3 Selecciona Desinstalar un programa

4-1.3 Selecciona <b>Desinstalar un programa</b>

1.4. Haz clic en Activar o desactivar características de Windows

1.5. Revisa que todas las carpetas y subcarpetas del Internet Information Services (IIS) esten activadas, excepto la de FTP Server.

6-1.5. Revisa que <b>todas</b> las carpetas y subcarpetas del <b>Internet Information Services (IIS)</b> esten activadas, excepto la de FTP Server.


Si no estan marcadas, debes marcarlas y hacer clic en Ok o Aceptar para aplicar los cambios.

2. Tener habilitado el IIS para 32 bits en el servidor.

En el servidor de ManagementPro, realiza lo expuesto en este manual: Guia para habilitar la ejecuci¿n de aplicaciones de 32 bits en el IIS

3. Acceder a los reportes desde el Internet Explorer

3.1. Ingresa al Internet Explorer o a Microsoft Edge y captura la direcci¿n
http://{Servidor}/setuppro

El texto {Servidor} debes cambiarlo por el nombre o la direcci¿n IP del servidor

Para saber cual es el nombre del servidor o la IP, ingresa a ManagementPro y haz clic en el menu:

9-3.1. Ingresa al <b>Internet Explorer </b> o a <b>Microsoft Edge</b> y captura la direcci¿n <br>
http://{Servidor}/setuppro
<br>
<br>
El texto <b>{Servidor}</b> debes cambiarlo por el nombre o la direcci¿n IP del servidor

El texto que se encuentra dentro de los corchetes es el nombre del servidor, en el algunos casos puede mostrarse la IP

3.2. El resultado que debes observar es un texto simple que dice Online.

10-3.2. El resultado que debes observar es un texto simple que dice  <b>Online</b>.

4. Revisar a la variable GEN_URL

4.1 Ingresa a la aplicaci¿n Admin con el usuario de nivel de configuración, por ejemplo CONFIG

4.2. Ingresa a Configuraci¿n>General

13-4.2. Ingresa a <b>Configuraci¿n>General</b>

4.3. Despliega la carpeta GENERAL y busca a la variable GEN_URL

14-4.3. Despliega la carpeta <b>GENERAL</B> y busca a la variable <B>GEN_URL</B>

4.4. Haz doble clic sobre la variable y en campo Valor debes colocar la dirección
http://{Servidor}/pro

El texto {Servidor} debes cambiarlo por el nombre o la dirección IP del servidor

Para saber cual es el nombre del servidor o la IP, ingresa a ManagementPro y haz clic en el menu:

El texto que se encuentra dentro de los corchetes es el nombre del servidor, en el algunos casos puede mostrarse la IP

Una vez que hayas configurado correctamente a la variable con el nombre del servidor, haz clic en Aceptar

16-Una vez que hayas configurado correctamente a la variable con el nombre del servidor, haz clic en <b>Aceptar</b>

Si has revisado todos estos puntos ya deber¿s poder ver los reportes cuando abras de nuevo a la aplicación ManagementPro

↑ Volver arriba


¿Te resulto útil esta información?
0% de las personas consideraron que fue útil.



Iniciar una conversación en el foro de soporte de nuestra comunidad


Hacer una pregunta al foro

Más recursos

Site

Conoce nuestras diferentes Soluciones de Software. ¡Contáctanos!

Blog

Artículos, noticias y consejos útiles sobre tecnología y Sistemas Administrativos.


Community

Plataforma con múltiples recursos de ayuda y herramientas de soporte.




Contacta a un experto

¿Como podemos ayudarte?

Optén soporte personalizado por télefono o chat.


Obtener soporte