Guía para cancelar o cobrar producto POS


A continuación, se describe el motivo por que el Punto de venta no permite cancelar un producto, cancelar una cuenta o totalizar una cuenta y la manera de resolverlo:

Síntomas:


Cuando se quiere cancelar o totalizar la cuenta se muestra el siguiente mensaje de error:

0000000096 - 1


Cuando quedó en memoria una cuenta abierta (por cierre inesperado del Punto de venta) y se desea cobrar una nueva se muestra lo siguiente:

0000000096 - 2


Causas:


En ManagementPro POS: Se captura una cantidad o precio muy grande como se muestra en la imagen:

0000000096 - 3


2. En la pestaña Procesos (Task Manager), haz clic sobre la App POS.exe y seleccionar Finalizar proceso (End task):

0000000096 - 4


Debes aceptar el mensaje que puede mostrarse para continuar con el cierre de la aplicación.

3. Ingresa a la siguiente ruta:
Para ManagementPro POS: Windows de 32bits: C:\Archivos de programa\mpro-pos
Windows de 64bits: C:\Archivos de programa (x86)\mpro-pos

4. Busca al archivo pos_cuentaXXXXXXXXXXXX.bak haz clic con el botón derecho del mouse y selecciona la opción Eliminar (Delete):

0000000096 - 5


5. Ahora ya puedes abrir nuevamente el Punto de venta sin presentar ningún mensaje como los anteriores y continuar con tu proceso.


¿Te resulto útil esta información?
0% de las personas consideraron que fue útil.



Iniciar una conversación en el foro de soporte de nuestra comunidad


Hacer una pregunta al foro

Más recursos

Site

Conoce nuestras diferentes Soluciones de Software. ¡Contáctanos!

Blog

Artículos, noticias y consejos útiles sobre tecnología y Sistemas Administrativos.


Community

Plataforma con múltiples recursos de ayuda y herramientas de soporte.




Contacta a un experto

¿Como podemos ayudarte?

Optén soporte personalizado por télefono o chat.


Obtener soporte